Disting Mk4 Clock/audio issue

Discussion and support for Expert Sleepers' Silent Way software and hardware.

Moderators: Kent, os

Post Reply
nvgtr
Learning to Wiggle
Posts: 4
Joined: Mon May 03, 2021 7:50 pm

Disting Mk4 Clock/audio issue

Post by nvgtr » Mon May 03, 2021 8:05 pm

Hi all,

I'm looking to y'all for answers because I'm at a loss...

I recently tried a crack at using the clockable delay algos K8, K6, etc. and immediately noticed my clock signal was generating a loud cv click coming out of the audio. I triple checked and all the cables were in the right inputs, but there was no delay, just lots of noise and clicks.

Other delay modes that are unclocked (such as tape delay) don't seem to have this issue, so it seems to be specific to clocked modes?

Help?

User avatar
os
Super Deluxe Wiggler
Posts: 15116
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Disting Mk4 Clock/audio issue

Post by os » Tue May 04, 2021 2:35 am

I'm not aware of any issues with these modes. Could you post a video?

nvgtr
Learning to Wiggle
Posts: 4
Joined: Mon May 03, 2021 7:50 pm

Re: Disting Mk4 Clock/audio issue

Post by nvgtr » Tue May 04, 2021 6:29 pm

Here's a video of K8 (Z clocked delay)

https://drive.google.com/file/d/1jNQwjf ... p=drivesdk

User avatar
os
Super Deluxe Wiggler
Posts: 15116
Joined: Tue Jun 30, 2009 6:55 am
Location: UK
Contact:

Re: Disting Mk4 Clock/audio issue

Post by os » Wed May 05, 2021 2:13 am

You're using a really fast clock, and turning Z counterclockwise is dividing the clock even faster.

The SD delays are designed for looooong delays - the minimum time is like half a second or so.

nvgtr
Learning to Wiggle
Posts: 4
Joined: Mon May 03, 2021 7:50 pm

Re: Disting Mk4 Clock/audio issue

Post by nvgtr » Wed May 05, 2021 4:12 pm

Thanks for the advice. Yeah, that was a fast clock. I slowed it down quite a bit and have still noticed a clicking noise with the clock. Moreover, when I’m in K6,K7, or K8 modes there seems to be no additional parameters beside Z mode, but I see in the manual I should have parameters 0,1,2.

Not sure if I’m just majorly understanding this mode or what.

Here’s a video of it in K6 mode with the clock from my pachinko running much slower.

https://drive.google.com/file/d/1TycHbW ... p=drivesdk

nvgtr
Learning to Wiggle
Posts: 4
Joined: Mon May 03, 2021 7:50 pm

Re: Disting Mk4 Clock/audio issue

Post by nvgtr » Wed May 05, 2021 4:18 pm

Ok I’m a fool...I didn’t have an SD card in :) lol

Sorry to have troubled you!

Rookie mistake!

Cheers!

Post Reply

Return to “Expert Sleepers”