Building my Moog Preset Box *clone*...

Moog, Synthesizers.com, MOTM, Modcan, Moon and others..... Go big!

Moderators: Kent, luketeaford, Joe.

User avatar
Dave Peck
Super Deluxe Wiggler
Posts: 4416
Joined: Thu Mar 24, 2011 1:22 pm
Location: SF bay area

Re: Building my Moog Preset Box *clone*...

Post by Dave Peck » Sat Apr 10, 2021 1:34 pm

noddyspuncture wrote:
Sat Apr 10, 2021 10:52 am
I think he may have some more if you'd like me to ask..?
Thanks!> But it's not the kind of DIY I'd like to get into. I'd rather not risk ruining a rare PCB that someone else could put to good use. I'm just glad these things are finding their way into the hands of folks who can do something with them.

User avatar
noddyspuncture
Veteran Wiggler
Posts: 614
Joined: Wed Feb 05, 2014 6:23 pm

Re: Building my Moog Preset Box *clone*...

Post by noddyspuncture » Fri Apr 16, 2021 3:46 pm

I've populated the NOS 911 EG PCB in readiness for the enclosure. I could wire it up and test it loose - but I decided to wait until it's fitted. I also took a photo of it next to one of the 911's from my System 15 reissue.

I left the FET out on purpose for now, I'll add it last thing before testing. I'm using a 2N4303 - like the originals used. The reissues use an NTE133. Also there are a couple of trimmers which are the correct value but aren't CTS trimmers. When I find CTS ones of the correct value I'll replace them... ;)


IMG_8961.JPG
IMG_8962.JPG
Last edited by noddyspuncture on Fri Apr 16, 2021 4:15 pm, edited 2 times in total.

User avatar
umma gumma
Ultra Wiggler
Posts: 842
Joined: Wed May 24, 2017 10:54 pm
Location: Canada

Re: Building my Moog Preset Box *clone*...

Post by umma gumma » Fri Apr 16, 2021 3:50 pm

:sb:

User avatar
noddyspuncture
Veteran Wiggler
Posts: 614
Joined: Wed Feb 05, 2014 6:23 pm

Re: Building my Moog Preset Box *clone*...

Post by noddyspuncture » Fri Apr 16, 2021 3:59 pm

Finally I've finished the fitting of the Hammond/Accutronics reverb tray.

This took some fitting. Due to the Mu-Metal shield I made for the power supplies there wasn't really room to move them around in there during fitting. A bit like getting the ship into the bottle..!

So my solution was to remove the rear connector panel. It's wood-screwed on the inside so I made it removable with bolts from underneath (like the power supplies have) which meant using those 'captive' slide-on nuts and drilling the base out directly where the wood screws were. I can now remove it easily should anything need servicing or say the power supplies need calibrating. Without making the rear panel removable it would have been a nightmare..! :eek:

And it all still works, despite the handling and much moving around needed to get the job done.

Here are some photos...


IMG_8949.JPG
IMG_8952.JPG
IMG_8953.JPG
IMG_8954.JPG
IMG_8955.JPG
IMG_8956.JPG
IMG_8957.JPG
IMG_8958.JPG
IMG_8959.JPG

User avatar
SkyWriter
Veteran Wiggler
Posts: 693
Joined: Fri May 16, 2014 6:18 pm
Location: Absolute Elsewhere
Contact:

Re: Building my Moog Preset Box *clone*...

Post by SkyWriter » Wed Apr 21, 2021 2:47 pm

Glorious noddy. :0)
Oh, you need teeny little hands for turning little teeny knobs, like you need little teeny license plates for bees.

Post Reply

Return to “5U Format Modules”